Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS/VR Commodor Ute not changing gears

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by Dylan9959, Apr 2, 2017.

  1. Dylan9959

    Dylan9959 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Apr 2, 2017
    Location:
    Darwin
    Members Ride:
    VR Holden Commodore Ute
    Hi All, I have a 1993 Holden commodore VR or VS ute and it won't go into gear. The clutch is always all the way in and having to use force but still won't go in gear. Could really use some help
     
  2. harrop.senator

    harrop.senator Well-Known Member

    Messages:
    1,136
    Likes Received:
    254
    Trophy Points:
    83
    Joined:
    Jan 26, 2017
    Location:
    perth
    Members Ride:
    vr senator 355, vu 5 speed l67
    Might be the thrust bearing, broken clutch fork, out of adjustment cable. Id try adjusting the cable up tighter and seeing if it helps . If not youre going to have to pull the box and visually inspect all the parts.
     
  3. BlackVXGTS

    BlackVXGTS Well-Known Member

    Messages:
    3,580
    Likes Received:
    562
    Trophy Points:
    113
    Joined:
    Aug 14, 2004
    Location:
    Melbourne, SE
    Members Ride:
    GEN-F2 GTS A6, VS Clubsport 185 A4
    If it's only a problem in 1st gear, you could try using a similar technique to the one we use for the T56 in the VT/VX Commodores, just select 2nd gear and then move the selector straight up to 1st (we normally need to do this to select reverse gear on the T56).
     

Share This Page